<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://deervalleytimes.com/xmlrpc.php" />
    <title>Twists and Treasures of Tubac - Deer Valley Times | North Valley Times | Black Canyon Bullet | News</title>
        <meta property="og:image" content="http://deervalleytimes.com/wp-content/uploads/2017/01/tumarev-204x300.jpg"/>
    <meta property="og:image:width" content="300" /> 
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="Twists and Treasures of Tubac"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="History and Luxury Collide at the Tubac Golf and Spa Resort By Stacey Lane Along Interstate 19, about 45 miles south of Tucson, the lone road sign marking the Tubac exit would go unnoticed if it weren"/>
    <meta property="og:url" content="http://deervalleytimes.com/twists-treasures-tubac/"/>
    <meta property="og:site_name" content="Deer Valley Times | North Valley Times | Black Canyon Bullet | News"/>
    
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://deervalleytimes.com/wp-content/themes/multinews/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://deervalleytimes.com/wp-content/uploads/2014/09/deer.500x500.png" />
			<link rel="apple-touch-icon" href="https://deervalleytimes.com/wp-content/uploads/2014/09/deer.152x152.png" />
	 

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.12 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deervalleytimes.com/twists-treasures-tubac/" />
<link rel="publisher" href="https://plus.google.com/+Deervalleytimes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twists and Treasures of Tubac - Deer Valley Times | North Valley Times | Black Canyon Bullet | News" />
<meta property="og:description" content="History and Luxury Collide at the Tubac Golf and Spa Resort By Stacey Lane Along Interstate 19, about 45 miles south of Tucson, the lone road sign marking the Tubac exit would go unnoticed if it weren’t for the colorful flags that wave to passersby reminding them of Tubac’s origins. Once in town, the ruins ..." />
<meta property="og:url" content="http://deervalleytimes.com/twists-treasures-tubac/" />
<meta property="og:site_name" content="Deer Valley Times | North Valley Times | Black Canyon Bullet | News" />
<meta property="article:tag" content="Black Canyon Bullet" />
<meta property="article:tag" content="Tubac" />
<meta property="article:tag" content="Tubac Golf and Spa Resort" />
<meta property="article:tag" content="Tumacacori" />
<meta property="article:section" content="Black Canyon Bullet" />
<meta property="article:published_time" content="2017-01-07T23:40:31-07:00" />
<meta property="fb:app_id" content="1463728770544749" />
<meta property="og:image" content="http://deervalleytimes.com/wp-content/uploads/2017/01/tumarev-e1483856347453.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="441" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Deer Valley Times | North Valley Times | Black Canyon Bullet | News &raquo; Feed" href="http://deervalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deer Valley Times | North Valley Times | Black Canyon Bullet | News &raquo; Comments Feed" href="http://deervalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deer Valley Times | North Valley Times | Black Canyon Bullet | News &raquo; Twists and Treasures of Tubac Comments Feed" href="http://deervalleytimes.com/twists-treasures-tubac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deervalleytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_pro_ads_bs_style-css'  href='http://deervalleytimes.com/wp-content/plugins/pro_ads_buy_and_sell/templates/css/buyandsell.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://deervalleytimes.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://deervalleytimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://deervalleytimes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://deervalleytimes.com/wp-content/themes/multinews/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://deervalleytimes.com/wp-content/themes/multinews/css/main.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://deervalleytimes.com/wp-content/themes/multinews/css/plugins.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://deervalleytimes.com/wp-content/themes/multinews/css/media.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://deervalleytimes.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1446146191' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deervalleytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/pro_ads_buy_and_sell/templates/js/buyandsell.js?ver=4.7'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/plupload/handlers.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var buyandsell_upload = {"ajaxurl":"http:\/\/deervalleytimes.com\/wp-admin\/admin-ajax.php","nonce":"9d264ff52c","remove":"c87cd30dc9","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"buyandsell-uploader","container":"buyandsell-upload-container","file_data_name":"buyandsell_upload_file","max_file_size":"100000000b","url":"http:\/\/deervalleytimes.com\/wp-admin\/admin-ajax.php?action=buyandsell_upload&nonce=21b46a2aff","flash_swf_url":"http:\/\/deervalleytimes.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/pro_ads_buy_and_sell/templates/js/AjaxUpload.js?ver=4.7'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://deervalleytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deervalleytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deervalleytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://deervalleytimes.com/?p=9776' />
<link rel="alternate" type="application/json+oembed" href="http://deervalleytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeervalleytimes.com%2Ftwists-treasures-tubac%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deervalleytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeervalleytimes.com%2Ftwists-treasures-tubac%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="http://deervalleytimes.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://deervalleytimes.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://deervalleytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://deervalleytimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head> 
        <body class="post-template-default single single-post postid-9776 single-format-standard desktop both-sidebars-right one-side-wide both-sides-true singular  fade-imgs-in-appear sticky_navigation_on responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-2.4 mom-body wpb-js-composer js-comp-ver-4.7.4 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                                    
				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>January 08, 2017</p>
</div>

                <ul id="menu-top-v-1-0" class="top-menu"><li id="menu-item-8723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://issuu.com/deervalleytimes">Print Issues<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/advertise/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/contact/">Contact<span class="menu_bl" style="background:;"></span></a></li>
</ul>  
    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>
    
                
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://facebook.com/deervalleytimes" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/deervalleytimes" target="_blank"></a></li>
        <li class="google"><a href="https://plus.google.com/+deervalleytimes" target="_blank"></a></li>
        <li class="rss"><a href="http://deervalleytimes.com/feed/" target="_blank"></a></li>    
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://deervalleytimes.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://deervalleytimes.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>
            
        </div><!--inner-->
    </div><!--topbar-->                    
                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://deervalleytimes.com/wp-content/uploads/2015/08/dvt11.png" width="400" height="100" alt="Deer Valley Times | North Valley Times | Black Canyon Bullet | News"/> 
                 
        <a href="http://deervalleytimes.com" itemprop="url" title="Deer Valley Times | North Valley Times | Black Canyon Bullet | News">
                		<img itemprop="logo" src="http://deervalleytimes.com/wp-content/uploads/2014/10/dvt-bcb.png" alt="Deer Valley Times | North Valley Times | Black Canyon Bullet | News"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://deervalleytimes.com/wp-content/uploads/2014/10/dvt-bcb.png" alt="Deer Valley Times | North Valley Times | Black Canyon Bullet | News" />
        				        </a>
         

        <meta itemprop="name" content="Deer Valley Times | North Valley Times | Black Canyon Bullet | News">
    </div>
                
    <div class="header-banner">
				<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="7693" style="width:728px; height:90px; ">
		<div class="ad-code"><div  class="paszone_container paszone-container-7605   " id="paszonecont_7605" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7605 " id="7605" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-7605" style="" ><div class="pasli pasli-9290 "   duration="15000" bid="9290" aid="7605"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=OTI5MA==&amp;pasZONE=NzYwNQ==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2016/07/728x90_POHS_yourway.jpg?pas=10511473141701080737" alt="Primavera July 2016" border="0"  /></a></div></div></div></div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->
				
				<nav id="navigation" class="navigation  dd-effect-skew " data-sticky_logo="http://deervalleytimes.com/wp-content/uploads/2014/08/dvt2.png" data-sticky_logo_width="195" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
	<a href="http://deervalleytimes.com" class="sticky_logo"><img src="http://deervalleytimes.com/wp-content/uploads/2014/08/dvt2.png" alt="Deer Valley Times | North Valley Times | Black Canyon Bullet | News" width="195" height="46"></a>
    		<ul id="menu-main-v-1-0" class="main-menu main-default-menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-iconsOnly menu-item-depth-0"><a href="http://deervalleytimes.com"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:#56637f;"></span></a></li>
<li id="menu-item-5344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/about/">About<span class="menu_bl" style="background:#1f3e7f;"></span></a></li>
<li id="menu-item-5428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://deervalleytimes.com/category/news/">Topics<span class="menu_bl" style="background:#ff5d39;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/charity-volunteerism/">Charity &#038; Volunteerism</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/city-news/">City News</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/dining-entertainment/">Dining &#038; Entertainment</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/education/">Education</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/family/">Family</a></li>
	<li id="menu-item-5396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/safety/">Safety</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/sports-recreation/">Sports &#038; Recreation</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/travel-leisure/"><i class="momizat-icon-airplane"></i>Travel &#038; Leisure</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-14' data-id='5' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-14'><li><figure><a href='http://deervalleytimes.com/5-reasons-need-web-content-today/' title='5 Reasons Why You Need More Web Content Today'><img src='http://deervalleytimes.com/wp-content/uploads/2017/01/17140531-mobile1_WEB.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://deervalleytimes.com/5-reasons-need-web-content-today/' title='5 Reasons Why You Need More Web Content Today'> 5 Reasons Why You Need More Web Content Today</a></h2></li><li><figure><a href='http://deervalleytimes.com/game-plan-2017/' title='Master your Mindset'><img src='http://deervalleytimes.com/wp-content/uploads/2016/12/happyi-e1481313554205.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://deervalleytimes.com/game-plan-2017/' title='Master your Mindset'> Master your Mindset</a></h2></li><li><figure><a href='http://deervalleytimes.com/8-tips-building-successful-website/' title='8 Tips for Building a Successful Website'><img src='http://deervalleytimes.com/wp-content/uploads/2016/11/skype-meditation-woman_WEB.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://deervalleytimes.com/8-tips-building-successful-website/' title='8 Tips for Building a Successful Website'> 8 Tips for Building a Successful Website</a></h2></li></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-15' data-id='15' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-15'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-16' data-id='6' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-16'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-17' data-id='8' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-17'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-18' data-id='7' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-18'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-19' data-id='9' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-19'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-5396' data-id='40' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-5396'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-22' data-id='11' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-22'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-23' data-id='12' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-23'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-24' data-id='13' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-24'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-25' data-id='14' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-25'></ul><a style='background:#ff5d39' href='http://deervalleytimes.com/category/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-8044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="http://deervalleytimes.com/category/black-canyon-bullet/">Black Canyon Bullet<span class="menu_bl" style="background:#845619;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/submit-a-story/">Submit a Story<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-5345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/advertise/">Advertise<span class="menu_bl" style="background:#3f537f;"></span></a></li>
<li id="menu-item-5346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://deervalleytimes.com/contact/">Contact<span class="menu_bl" style="background:#1f3e7f;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-5347" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://deervalleytimes.com/submit-a-story/">Submit a Story</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/business-directory-ad/">Purchase Classified Ad<span class="menu_bl" style="background:;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-v-1-1" class="device-menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-iconsOnly menu-item-depth-0"><a href="http://deervalleytimes.com"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:#56637f;"></span></a></li>
<li id="menu-item-5344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/about/">About<span class="menu_bl" style="background:#1f3e7f;"></span></a></li>
<li id="menu-item-5428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://deervalleytimes.com/category/news/">Topics<span class="menu_bl" style="background:#ff5d39;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/business/">Business</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/charity-volunteerism/">Charity &#038; Volunteerism</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/city-news/">City News</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/dining-entertainment/">Dining &#038; Entertainment</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/education/">Education</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/family/">Family</a></li>
	<li id="menu-item-5396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/safety/">Safety</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/sports-recreation/">Sports &#038; Recreation</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://deervalleytimes.com/category/news/travel-leisure/"><i class="momizat-icon-airplane"></i>Travel &#038; Leisure</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-8044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="http://deervalleytimes.com/category/black-canyon-bullet/">Black Canyon Bullet<span class="menu_bl" style="background:#845619;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/submit-a-story/">Submit a Story<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-5345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/advertise/">Advertise<span class="menu_bl" style="background:#3f537f;"></span></a></li>
<li id="menu-item-5346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://deervalleytimes.com/contact/">Contact<span class="menu_bl" style="background:#1f3e7f;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-5347" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://deervalleytimes.com/submit-a-story/">Submit a Story</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/business-directory-ad/">Purchase Classified Ad<span class="menu_bl" style="background:;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->                
                <div class="breaking-news"><!--breaking news-->
    <div class="inner"><!--inner-->
        
        <div class="breaking-news-items">
        <span class="breaking-title">Latest News</span>
        <div class="breaking-cont">
            <ul class="webticker" data-br_type="default" data-br_speed="0.07" data-br_bspeed="600" data-br_duration="4000">
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/twists-treasures-tubac/" rel="bookmark">Twists and Treasures of Tubac</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/real-estate-trends-watch-2017/" rel="bookmark">Real Estate Trends to Watch in 2017</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/9767-2/" rel="bookmark">New Year, New You: Resources to Help You Keep Your Resolutions</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/uncovering-truth-compassion-generosity/" rel="bookmark">Uncovering the Truth about Compassion and Generosity</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/5-reasons-need-web-content-today/" rel="bookmark">5 Reasons Why You Need More Web Content Today</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/jousting-jesting-just-something-kids-ages-royal-faire/" rel="bookmark">Jousting, Jesting, Just for YOU! There is something for KIDS OF ALL AGES at THE ROYAL FAIRE</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/deer-valley-unified-school-district-news-3/" rel="bookmark">DEER VALLEY UNIFIED SCHOOL DISTRICT NEWS</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/musical-theatre-anthem-presents-disneys-winnie-pooh-kids/" rel="bookmark">Musical Theatre of Anthem Presents Disney’s Winnie the Pooh KIDS</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/dvusd-kindergarten-students-receive-art-music-pe-every-day/" rel="bookmark">DVUSD Kindergarten Students Receive Art, Music, and PE Every Day</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="http://deervalleytimes.com/game-plan-2017/" rel="bookmark">Master your Mindset</a></h4></li>
                            </ul>
        </div>
    </div>  
           
        <div class="brmenu">
        <ul id="menu-menu-icons" class="br-right"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-iconsOnly menu-item-depth-0"><a href="http://deervalleytimes.com/weather/"><i class="icon_only brankic-icon-cloudy"></i><span class="icon_only_label">Weather</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-iconsOnly menu-item-depth-0"><a href="http://deervalleytimes.com/media/"><i class="icon_only momizat-icon-youtube2"></i><span class="icon_only_label">Media</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-iconsOnly menu-item-depth-0"><a href="http://deervalleytimes.com/magazine/"><i class="icon_only momizat-icon-map"></i><span class="icon_only_label">Magazine</span><span class="menu_bl" style="background:;"></span></a></li>
</ul>            </div>
            
    </div><!--inner-->
</div><!--breaking news-->           
            </header><!--Header-->
                                 
            

				                <div class="main-container"><!--container-->
                    
                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://deervalleytimes.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://deervalleytimes.com/category/black-canyon-bullet/" title="Black Canyon Bullet" rel="v:url" property="v:title">Black Canyon Bullet</a></div>                    </div>
                                        					
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-9776" class="post-9776 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-dining-entertainment category-news category-sports-recreation category-travel-leisure tag-black-canyon-bullet tag-tubac tag-tubac-golf-and-spa-resort tag-tumacacori" data-id="9776">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">Twists and Treasures of Tubac</h1>
                                                                                <div class="entry-post-meta">
	        <div>Date: <time itemprop="datePublished" content="2017-01-07T23:40:31+00:00" class="entry-date updated" datetime="2017-01-07T23:40:31+00:00">January 07, 2017</time></div>
            <div class="entry-cat">in: <a href="http://deervalleytimes.com/category/black-canyon-bullet/" rel="category tag">Black Canyon Bullet</a>, <a href="http://deervalleytimes.com/category/news/dining-entertainment/" rel="category tag">Dining &amp; Entertainment</a>, <a href="http://deervalleytimes.com/category/news/" rel="category tag">News</a>, <a href="http://deervalleytimes.com/category/news/sports-recreation/" rel="category tag">Sports &amp; Recreation</a>, <a href="http://deervalleytimes.com/category/news/travel-leisure/" rel="category tag">Travel &amp; Leisure</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            <div class="post-views">123 Views</div>
        </div>
<div class="top-share-icons">
</div>                                        
                                    </header>
                                                                        
                                    <div class="entry-content clearfix">
                                                                                
                                        										                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                							
                                        	                                            <figure class="post-thumbnail " itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://deervalleytimes.com/wp-content/uploads/2017/01/tumarev-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="" />											                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>
                                            <div class="photo-credit img-pct"><i class="momizat-icon-camera"></i>Photo Credit To Rapid Fire Photography </div>                                                                                                                                </div>
                                        					        					
                                        <p><strong><a href="http://deervalleytimes.com/wp-content/uploads/2017/01/tub2-e1483856443428.jpg"><img class="alignnone size-medium wp-image-9780" src="http://deervalleytimes.com/wp-content/uploads/2017/01/tub2-300x199.jpg" alt="" width="300" height="199" /></a></strong></p>
<p><strong>History and Luxury Collide at the Tubac Golf and Spa Resort </strong></p>
<p><strong>By Stacey Lane </strong></p>
<p>Along Interstate 19, about 45 miles south of Tucson, the lone road sign marking the Tubac exit would go unnoticed if it weren’t for the colorful flags that wave to passersby reminding them of Tubac’s origins. Once in town, the ruins of Tubac <em>presidio</em> (a Spanish garrison) echo the conflicts that led to the planting of these flags representing Spain, Mexico, the Confederate States of America, Arizona, and the United States.</p>
<p>Founded in 1752, Tubac was the first European settlement in Arizona and became, appropriately, the site of Arizona’s first State Historical Park. Once the largest town for miles, Tubac was the staging point for expeditions further north and the trailhead for routes to Colorado, Utah and even San Francisco, as memorialized by the Juan Bautista de Anza National Historic Trail.</p>
<p>Unrelenting attacks by Indians, Mexico’s War of Independence with Spain in 1810, and periods of drought left the little town of Tubac abandoned several times. Large land grants from the Spanish were inherited but inevitably changed hands over the centuries. Today’s Otero Ranch represents the remnants of one such <em>estancia</em>. Held by the Otero family for generations since 1789, it was acquired by a group of businessmen in 1959. With the late Bing Crosby as Chairman of the Board, the land was developed as a getaway for Hollywood notables, now known as the Tubac Golf Resort.</p>
<p><a href="http://deervalleytimes.com/wp-content/uploads/2017/01/tub1-e1483856394450.jpg"><img class="alignnone size-medium wp-image-9779" src="http://deervalleytimes.com/wp-content/uploads/2017/01/tub1-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p>The Tubac Golf Resort &amp; Spa,  neighbors the historic Village of Tubac, lies 36 miles south of the Tucson International Airport and 20 miles north of Nogales, Mexico. It is a 600-acre, full-service destination surrounded by the Santa Rita and Tumacácori Mountains. The golf course, designed by Red Lawrence, was one of Kevin Costner’s favorites when choosing locations for the “no-holes barred” fairway classic, <em>Tin Cup</em>.</p>
<p>The Ranch offers roomy casitas, comfy posadas and a pet-friendly atmosphere. Recent renovations included 52 luxury Hacienda Suites that feature sunken living rooms, flat-screen TVs, walk-in showers, fireplaces and patios overlooking the grounds. The luxurious resort features a variety of top-notch amenities, including the famous 27-hole championship golf course and a world-class spa.</p>
<p><a href="http://deervalleytimes.com/wp-content/uploads/2017/01/tub4-e1483856506569.jpg"><img class="alignnone size-medium wp-image-9781" src="http://deervalleytimes.com/wp-content/uploads/2017/01/tub4-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p>The impeccable Stables restaurant is also on the property, wait to welcome visitors with a wide range of selection. The Stables Ranch Grille serves all meals featuring American fare with a regional flair as the Santa Rita Mountains beckon guests in the morning, while the emerald green fairways complement lunch and dinners.  The Cowboy pub, designed with sombreros and warm wood, literally gives one an opportunity to saddle up to the bar.</p>
<p>Adjacent to this oasis of pleasance is the historic Village of Tubac. Most of the buildings now house galleries, shops, restaurants, artist studios and workshops, all within walking distance from one another. Just a few miles away, the Tumacácori National Historical Park is home to three Spanish-colonial missions. The only one open to the public year-round, the late 18<sup>th</sup>-century San José de Tumacácori Mission, has been beautifully restored from the exterior adobe walls to the interior portraits of the twelve apostles. Tumacácori has weathered many storms, some political, military and even social.  Guided tours to the Guevavi and Calabazas missions are available in some seasons.</p>
<p>Hikers and bikers can tackle the 4.5-mile Juan Bautista de Anza Trail that connects the Tumacácori mission complex to the <em>presidio</em>. The trail crosses the Santa Cruz River flanked by willows and cottonwoods that provide habitat for wildlife like Gila woodpeckers and wide-eyed racoons.</p>
<p>Among the upcoming events in 2017 is the 58<sup>th</sup> Annual Tubac Festival of the Arts held February 8–12 from 10 a.m. to 5 p.m. daily. The juried Festival will have 175 booths representing artists from all over the country. Fine painting and sculpture, fun and functional ceramics, shimmering glass, skillfully-crafted wood and leatherwork will be on view, along with photography, unique jewelry, artful clothing and mixed-media works.</p>
<p>To learn more, visit <a href="http://tubacgolfresort.com">tubacgolfresort.com</a> or the Tubac Chamber of Commerce website at <a href="http://www.tubacaz.com">tubacaz.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
                                        		
					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>
                                
                                                                
                                                                
                               
                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://deervalleytimes.com/twists-treasures-tubac/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
        	
    });
    

</script>
	
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://deervalleytimes.com/twists-treasures-tubac/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Twists and Treasures of Tubac&url=http://deervalleytimes.com/twists-treasures-tubac/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://deervalleytimes.com/twists-treasures-tubac/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://deervalleytimes.com/twists-treasures-tubac/&title=Twists and Treasures of Tubac&source=http://deervalleytimes.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://deervalleytimes.com/wp-content/uploads/2017/01/tumarev-204x300.jpg&amp;url=http://deervalleytimes.com/twists-treasures-tubac/&amp;is_video=false&amp;description=Twists and Treasures of Tubac', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://deervalleytimes.com/twists-treasures-tubac/&title=Twists and Treasures of Tubac&image=http://deervalleytimes.com/wp-content/uploads/2017/01/tumarev-e1483856347453.jpg&description=History and Luxury Collide at the Tubac Golf and Spa Resort By Stacey Lane Along Interstate 19, about 45 miles south of Tucson, the lone road sign marking the T', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=http://deervalleytimes.com/twists-treasures-tubac/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=Twists and Treasures of Tubac&body=History+and+Luxury+Collide+at+the+Tubac+Golf+and+Spa+Resort+By+Stacey+Lane+Along+Interstate+19%2C+about+45+miles+south+of+Tucson%2C+the+lone+road+sign+marking+the+T : http://deervalleytimes.com/twists-treasures-tubac/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                	                
		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://deervalleytimes.com/real-estate-trends-watch-2017/" rel="prev"><span>Previous :</span> Real Estate Trends to Watch in 2017</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                                                
                                                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>
        
        <ul class="mom-related-posts clearfix">
                                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://deervalleytimes.com/real-estate-trends-watch-2017/">
                        <img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2017/01/elizabeth-dobins-scottsdale-arizona-real-estate-homes-2_WEB-165x109.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2017/01/elizabeth-dobins-scottsdale-arizona-real-estate-homes-2_WEB.jpg" alt="Real Estate Trends to Watch in 2017" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://deervalleytimes.com/real-estate-trends-watch-2017/" itemprop="url" rel="bookmark">Real Estate Trends to Watch in 2017</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-01-05T14:38:36+00:00" itemprop="datePublished" content="2017-01-05T14:38:36+00:00">January 05, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://deervalleytimes.com/9767-2/">
                        <img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2017/01/038aa116_WEB-165x109.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2017/01/038aa116_WEB.jpg" alt="New Year, New You: Resources to Help You Keep Your Resolutions" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://deervalleytimes.com/9767-2/" itemprop="url" rel="bookmark">New Year, New You: Resources to Help You Keep Your Resolutions</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-01-05T14:35:28+00:00" itemprop="datePublished" content="2017-01-05T14:35:28+00:00">January 05, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://deervalleytimes.com/uncovering-truth-compassion-generosity/">
                        <img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2017/01/IMG_2380_WEB-165x109.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2017/01/IMG_2380_WEB.jpg" alt="Uncovering the Truth about Compassion and Generosity" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://deervalleytimes.com/uncovering-truth-compassion-generosity/" itemprop="url" rel="bookmark">Uncovering the Truth about Compassion and Generosity</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-01-05T14:33:06+00:00" itemprop="datePublished" content="2017-01-05T14:33:06+00:00">January 05, 2017</time>
                        </div>
                </li>
                                        </ul>
</section>                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/twists-treasures-tubac/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://deervalleytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9776' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56c42acf00" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>
                            
                                            </div><!--Main Content-->
                    	<aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--secondary sidebar-->
	<div class="widget pro_ad_adzone"><div  class="paszone_container paszone-container-7655   " id="paszonecont_7655" style="overflow:hidden; max-width:160px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7655 " id="7655" style="overflow:hidden; width:160px; height:600px;  "><div class="wppasrotate rotating_paszone wppasrotate1428799425 proadszoneholder-7655" style="" ><div class="pasli pasli-7653 "   duration="8000" bid="7653" aid="7655"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6552581305342824"
     data-ad-slot="8942940448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-7685 "   duration="8000" bid="7685" aid="7655"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=NzY4NQ==&amp;pasZONE=NzY1NQ==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2015/02/nvca.jpg?pas=14101194701701080737" alt="160&#215;600 NVCA Preschool" border="0"  /></a></div><div class="pasli pasli-7682 "   duration="8000" bid="7682" aid="7655"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=NzY4Mg==&amp;pasZONE=NzY1NQ==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2015/02/intravesttitle.jpg?pas=21126417201701080737" alt="160&#215;600 Intravest Title" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1428799425 = $(".wppasrotate1428799425").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1428799425").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1428799425").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1428799425.setPause($($slideElement).attr("duration"));},});});});</script></div><div class="widget pro_ad_adzone"><div  class="paszone_container paszone-container-7656   " id="paszonecont_7656" style="overflow:hidden; max-width:160px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7656 " id="7656" style="overflow:hidden; width:160px; height:600px;  "><div class="wppasrotate   proadszoneholder-7656" style="" ><div class="pasli pasli-7684 "   duration="8000" bid="7684" aid="7656"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=NzY4NA==&amp;pasZONE=NzY1Ng==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2016/11/unnamed.jpg?pas=16425991611701080737" alt="160&#215;600 Taylor Morrison Northlands" border="0"  /></a></div></div></div></div></div><div class="widget pro_ad_adzone"><div  class="paszone_container paszone-container-7657   " id="paszonecont_7657" style="overflow:hidden; max-width:160px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7657 " id="7657" style="overflow:hidden; width:160px; height:600px;  "><div class="wppasrotate   proadszoneholder-7657" style="" ><div class="pasli pasli-7653 "   duration="8000" bid="7653" aid="7657"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6552581305342824"
     data-ad-slot="8942940448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></aside><!--secondary sidebar-->
    
                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget pro_ad_adzone"><div  class="paszone_container paszone-container-7658   " id="paszonecont_7658" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7658 " id="7658" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1507861123 proadszoneholder-7658" style="" ><div class="pasli pasli-7683 "   duration="8000" bid="7683" aid="7658"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=NzY4Mw==&amp;pasZONE=NzY1OA==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2015/02/Sunshine1.gif?pas=6442023041701080737" alt="300&#215;250 Sunshine Carpet" border="0"  /></a></div><div class="pasli pasli-7651 "   duration="8000" bid="7651" aid="7658"><iframe src='//ad.groupon.com/US_AFF_0_202720_22_0?wid=http%3A%2F%2Fdeervalleytimes.com' width='300' height='250' frameBorder='0' scrolling='no'></iframe></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1507861123 = $(".wppasrotate1507861123").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1507861123").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1507861123").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1507861123.setPause($($slideElement).attr("duration"));},});});});</script></div><div class="widget momizat-social_counter"><div class="widget-title"><h2>Connect with DVT</h2></div>						<ul class="social-counter">
                                                        <li class="sc-twitter">
                                <div class="sc-header">
                                    <a href="http://twitter.com/deervalleytimes" target="_blank">
                                    	<i class="momizat-icon-twitter"></i>
                                    	<span class="resul">3088</span>
										<small>Followers</small>
									</a>
                                </div>
                                <div class="sc-footer">
                                    <span>3088</span>
                                </div>
                            </li>
                                                        
                                                        <li class="sc-facebook">
                                <div class="sc-header">
                                    <a href="" target="_blank">
                                    	<i class="enotype-icon-facebook"></i>
                                    	<span class="resul">0</span>
										<small>Fans</small>
									</a>
                                </div>
                                <div class="sc-footer">
                                    <span>0</span>
                                </div>
                            </li>
                                                        
                                                        <li class="sc-rss">
                                <div class="sc-header">
                                    <a href="http://deervalleytimes.com/feed/" target="_blank">
                                    	<i class="enotype-icon-rss"></i>
                                    	<span class="resul">254+</span>
										<small>Subscribers</small>
									</a>
                                </div>
                                <div class="sc-footer">
                                    <span>254+</span>
                                </div>
                            </li>
                                                            
                                                        <li class="sc-google">
                                <div class="sc-header">
                                    <a href="" target="_blank">
                                    	<i class="momizat-icon-google-plus"></i>
                                    	<span class="resul">0</span>
										<small>Subscribers</small>
									</a>
                                </div>
                                <div class="sc-footer">
                                    <span>0</span>
                                </div>
                            </li>
                                                            
                                                                             
                                                         
                                                        
                                                        
                                                        
                                                        
                            							
                            
                            
                            
                            
                        </ul>
</div><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="http://deervalleytimes.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget weather-box"><div class="widget-title"><h2>Weather</h2></div>                                          

                            <div class="weather-widget">
                                <div class="first-weather">
                                    <div class="weather-data">
                                        <h2>Deer Valley</h2>
                                        <div class="weather-date"><span>Today</span>01/08/2017</div>
                                    </div>
                                    <div class="weather-result">
                                        <div class="weather-icon">
                                                                                    <i class="icon-moon"></i></div>
                                        <span>51&#8457;</span>
                                    </div>
                                </div>
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Mon</span>
                                        <div class="time">01/09/2017</div>
                                        <span class="w-item-status">clear sky</span>
                                        <div class="weather-icon">
                                                                                    <i class="icon-sun"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>clear sky</span></li>
                                            <li><span>HI/LO: </span>66/39</li>
                                            <li><span>Clouds: </span>0%</li>
                                            <li><span>Wind: </span>4.43 m/s</li>
                                            <li><span>Wind Direction: </span>E</li>
                                            <li><span>Pressure: </span> 985hPa</li>
                                            <li><span>Humidity: </span>43%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Tue</span>
                                        <div class="time">01/10/2017</div>
                                        <span class="w-item-status">overcast clouds</span>
                                        <div class="weather-icon">
                                            <i class="icon-cloud behind"></i>                                        <i class="icon-cloud"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>overcast clouds</span></li>
                                            <li><span>HI/LO: </span>70/44</li>
                                            <li><span>Clouds: </span>88%</li>
                                            <li><span>Wind: </span>2.95 m/s</li>
                                            <li><span>Wind Direction: </span>NW</li>
                                            <li><span>Pressure: </span> 979hPa</li>
                                            <li><span>Humidity: </span>47%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Wed</span>
                                        <div class="time">01/11/2017</div>
                                        <span class="w-item-status">light rain</span>
                                        <div class="weather-icon">
                                            <i class="basecloud"></i>                                        <i class="icon-rainy icon-sunny"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>light rain</span></li>
                                            <li><span>HI/LO: </span>63/42</li>
                                            <li><span>Clouds: </span>61%</li>
                                            <li><span>Wind: </span>1.97 m/s</li>
                                            <li><span>Wind Direction: </span>SW</li>
                                            <li><span>Pressure: </span> 966hPa</li>
                                            <li><span>Humidity: </span>0%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Thu</span>
                                        <div class="time">01/12/2017</div>
                                        <span class="w-item-status">light rain</span>
                                        <div class="weather-icon">
                                            <i class="basecloud"></i>                                        <i class="icon-rainy icon-sunny"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>light rain</span></li>
                                            <li><span>HI/LO: </span>61/40</li>
                                            <li><span>Clouds: </span>36%</li>
                                            <li><span>Wind: </span>2.53 m/s</li>
                                            <li><span>Wind Direction: </span>SE</li>
                                            <li><span>Pressure: </span> 965hPa</li>
                                            <li><span>Humidity: </span>0%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Fri</span>
                                        <div class="time">01/13/2017</div>
                                        <span class="w-item-status">clear sky</span>
                                        <div class="weather-icon">
                                                                                    <i class="icon-sun"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>clear sky</span></li>
                                            <li><span>HI/LO: </span>62/36</li>
                                            <li><span>Clouds: </span>2%</li>
                                            <li><span>Wind: </span>3.85 m/s</li>
                                            <li><span>Wind Direction: </span>NE</li>
                                            <li><span>Pressure: </span> 965hPa</li>
                                            <li><span>Humidity: </span>0%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                                <div class="w-item-wrap w-item-closed">
                                    <h4 class="w-item-title">
                                        <span class="w-item-day">Sat</span>
                                        <div class="time">01/14/2017</div>
                                        <span class="w-item-status">clear sky</span>
                                        <div class="weather-icon">
                                                                                    <i class="icon-sun"></i></div>
                                        <div class="t-ic"><i></i></div>
                                    </h4>
                                    <div class="w-item-content">
                                        <ul class="w-co-w">
                                            <li class="w-status"><span>clear sky</span></li>
                                            <li><span>HI/LO: </span>58/36</li>
                                            <li><span>Clouds: </span>0%</li>
                                            <li><span>Wind: </span>4.14 m/s</li>
                                            <li><span>Wind Direction: </span>S</li>
                                            <li><span>Pressure: </span> 961hPa</li>
                                            <li><span>Humidity: </span>0%</li>
                                        </ul>
                                    </div>
                                </div>                                        
                                                            </div>
      

</div><div class="widget momizat-news_letter"><div class="widget-title"><h2>Newsletter</h2></div>                        <div class="newsletter mom-newsletter">
							<p class="nsd">Get Journal good news straight to your email.</p>
														<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="cda97b3f1f">
								<span class="sf-loading"><img src="http://deervalleytimes.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="loading..." width="16" height="16"></span>
								<input name="email" class="mms-email nsf" type="text" placeholder="Enter your e-mail ..">
								<button class="button nsb" type="submit">Subscribe</button>
							</form>
													</div>
</div><div class="widget widget_text"><div class="widget-title"><h2 style="background:#1e73be;border-color:#1e73be;color:#ffffff;">Print Issues</h2></div>			<div class="textwidget"><a href="https://issuu.com/deervalleytimes" target="_blank"><img src="http://deervalleytimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-06-at-10.29.41-AM.png"</a></div>
		</div><div class="widget posts_list"><div class="widget-title"><h2>Most Popular</h2></div>		<ul class="post-list">
																								<li class="post-9313 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-business category-dining-entertainment category-education category-news category-sports-recreation category-travel-leisure tag-arizona tag-black-canyon-bullet tag-historic-hat-ranch tag-williams">
				<h2>
                    <a class="entry-title" href="http://deervalleytimes.com/hidden-dust-time/">Hidden in the Dust of Time</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-07-04T21:09:52+00:00" itemprop="dateCreated">July 04, 2016</time>
									</div>
							</li>

						<li class="post-9490 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-city-news category-education category-health-and-fitness category-news category-travel-leisure tag-j-adam-burch tag-neuro-linguistic-programming tag-poco-diablo-resort tag-stacey-lane">
				<h2>
                    <a class="entry-title" href="http://deervalleytimes.com/dreams-worth-chasing/">Dreams Worth Chasing</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-10-03T15:13:51+00:00" itemprop="dateCreated">October 03, 2016</time>
									</div>
							</li>

						<li class="post-9063 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-city-news category-education category-family category-news category-uncategorized tag-black-canyon-bullet tag-martin-moreno tag-rachels-challenge tag-ridgeline-academy">
				<h2>
                    <a class="entry-title" href="http://deervalleytimes.com/mural-mural-wall/">Mural, Mural on the Wall</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-04-26T11:18:49+00:00" itemprop="dateCreated">April 26, 2016</time>
									</div>
							</li>

						<li class="post-9605 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-business category-city-news category-dining-entertainment category-news tag-alice-tatum tag-black-canyon-bullet tag-khani-cole tag-the-speakeasy-on-easy-street">
				<h2>
                    <a class="entry-title" href="http://deervalleytimes.com/aint-misbehavin/">ain&#8217;t misbehavin&#8217;</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-11-10T11:40:42+00:00" itemprop="dateCreated">November 10, 2016</time>
									</div>
							</li>

						<li class="post-8490 post type-post status-publish format-standard has-post-thumbnail category-black-canyon-bullet category-dining-entertainment category-education category-family category-health-and-fitness category-sports-recreation category-travel-leisure tag-black-canyon-bullet tag-rancho-de-los-caballeros tag-rapid-fire-photography tag-wickenburg">
				<h2>
                    <a class="entry-title" href="http://deervalleytimes.com/whoa-wickenburg/">Whoa Wickenburg</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2015-10-28T12:55:35+00:00" itemprop="dateCreated">October 28, 2015</time>
									</div>
							</li>

											</ul>

</div><div class="widget posts_images"><div class="widget-title"><h2>Most Popular</h2></div><div class="news-pics-widget">
   	<ul class="npwidget clearfix">
																		
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Hidden in the Dust of Time">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/hidden-dust-time/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2016/07/hh2-e1467690218698-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2016/07/hh2-e1467690218698.jpg" alt="Hidden in the Dust of Time" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Dreams Worth Chasing">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/dreams-worth-chasing/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2016/10/poco1-e1475514617443-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2016/10/poco1-e1475514617443.jpg" alt="Dreams Worth Chasing" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Mural, Mural on the Wall">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/mural-mural-wall/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2016/04/kindness_Fotor-e1461691046464-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2016/04/kindness_Fotor-e1461691046464.jpg" alt="Mural, Mural on the Wall" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="ain&#8217;t misbehavin&#8217;">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/aint-misbehavin/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2016/11/speakeasyii-e1478877943149-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2016/11/speakeasyii-e1478877943149.jpg" alt="ain&#8217;t misbehavin&#8217;" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Whoa Wickenburg">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/whoa-wickenburg/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2015/10/Whoa-Wickenburg-e1446069051576-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2015/10/Whoa-Wickenburg-e1446069051576.jpg" alt="Whoa Wickenburg" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="One Best Item for your Dog">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/one-best-item-for-your-dog/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2016/01/Fat-DogWEB-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2016/01/Fat-DogWEB.jpg" alt="One Best Item for your Dog" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Should I Tip the Trades?">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/should-i-tip-the-trades/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2015/10/1203Bucks-HolidayTipping-blog480WEB-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2015/10/1203Bucks-HolidayTipping-blog480WEB.jpg" alt="Should I Tip the Trades?" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="Bewitched Chili Recipe">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/bewitched-chili-recipe/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2015/10/fodWEB-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2015/10/fodWEB.jpg" alt="Bewitched Chili Recipe" width="81" height="55">                </a></figure>
			</li>
									
					<li class="simptip-position-top simptip-movable half-arrow simptip-multiline" data-tooltip="North Valley Symphony Orchestra to Play Holiday Concert">
				<figure class="post-thumbnail"><a href="http://deervalleytimes.com/north-valley-symphony-orchestra-to-play-holiday-concert/" rel="bookmark">
					<img itemprop="image" src="http://deervalleytimes.com/wp-content/uploads/2015/11/Holiday-2015-PR_WEB-81x55.jpg" data-hidpi="http://deervalleytimes.com/wp-content/uploads/2015/11/Holiday-2015-PR_WEB.jpg" alt="North Valley Symphony Orchestra to Play Holiday Concert" width="81" height="55">                </a></figure>
			</li>
													</ul>
</div>
</div><div class="widget momiazat-videos"><div class="widget-title"><h2>Sponsor</h2></div>	<div class="video-widget">
			<iframe width="100%" height="227" src="http://www.youtube.com/embed/oJL-VF0No5M?rel=0" frameborder="0" allowfullscreen></iframe>
		</div>
</div><div class="widget pro_ad_adzone">            <div id="backgroundPopup"></div>
            <div id="pro_ads_buyandsell_buy_popup_7666" class="buyandsell toPopupCont" style="display:none;">
            	
                <div class="popup_content">
                	<div class="close_popup"><span>x</span></div>
                    
                    <div class="holder_container">
                    	<div class="inner">
                            <h3>Advertise Here</h3>
                            <div class="pro_ads_buyandsell_buy_popup_7666_ajax_content content_holder">
                                <!-- content gets loaded by ajax-->
                                <span class="loading_dots">Loading<span>.</span><span>.</span><span>.</span></span>
                            </div>
                        </div>
                    </div>
                </div>
                <!-- end #popup_content -->
            </div>
                        <div id="backgroundPopup"></div>
            <div id="pro_ads_buyandsell_buy_popup_7666" class="buyandsell toPopupCont" style="display:none;">
            	
                <div class="popup_content">
                	<div class="close_popup"><span>x</span></div>
                    
                    <div class="holder_container">
                    	<div class="inner">
                            <h3>Advertise Here</h3>
                            <div class="pro_ads_buyandsell_buy_popup_7666_ajax_content content_holder">
                                <!-- content gets loaded by ajax-->
                                <span class="loading_dots">Loading<span>.</span><span>.</span><span>.</span></span>
                            </div>
                        </div>
                    </div>
                </div>
                <!-- end #popup_content -->
            </div>
            <div  class="wppaszone proadszone-7666 wpproadgrid " style="overflow:hidden;  "><div style="display:inline-block;"><div class="grid_container  grid_container_7666" style="float:left; width:125px; height:125px; margin:3px;"><div class="pasli pasli-7645 "   duration="5000" bid="7645" aid="7666"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 125x125 Button -->
<ins class="adsbygoogle"
     style="display:inline-block;width:125px;height:125px"
     data-ad-client="ca-pub-6552581305342824"
     data-ad-slot="7475136440"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="grid_container  grid_container_7666" style="float:left; width:125px; height:125px; margin:3px;"><div class="pasli pasli-8604 "   duration="5000" bid="8604" aid="7666"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=ODYwNA==&amp;pasZONE=NzY2Ng==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2015/11/West-USA-Realty_Jeff-Fields_coverphoto.jpg?pas=5072995701701080737" alt="Realtor" border="0" width="125"  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_7666" style="float:left; width:125px; height:125px; margin:3px; background:#EEE;"><a adzone_id="7666" popup_type="buy" ajaxurl="http://deervalleytimes.com/wp-admin/admin-ajax.php" href="" class="buyandsell topopup" target="_top"><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td>advertise here</td></tr></tbody></table></a></div><div class="grid_container  grid_container_7666" style="float:left; width:125px; height:125px; margin:3px; background:#EEE;"><a adzone_id="7666" popup_type="buy" ajaxurl="http://deervalleytimes.com/wp-admin/admin-ajax.php" href="" class="buyandsell topopup" target="_top"><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td>advertise here</td></tr></tbody></table></a></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div></aside><!--sidebar-->
                                    </div><!--container-->
    
            </div><!--wrap-->
                                                        
            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget pro_ad_adzone"><div  class="paszone_container paszone-container-7658   " id="paszonecont_7658" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7658 " id="7658" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1932478712 proadszoneholder-7658" style="" ><div class="pasli pasli-7683 "   duration="8000" bid="7683" aid="7658"><a class="wpproaddlink" href="http://deervalleytimes.com?pasID=NzY4Mw==&amp;pasZONE=NzY1OA==" target="_blank" ><img src="http://deervalleytimes.com/wp-content/uploads/2015/02/Sunshine1.gif?pas=1589855791701080737" alt="300&#215;250 Sunshine Carpet" border="0"  /></a></div><div class="pasli pasli-7651 "   duration="8000" bid="7651" aid="7658"><iframe src='//ad.groupon.com/US_AFF_0_202720_22_0?wid=http%3A%2F%2Fdeervalleytimes.com' width='300' height='250' frameBorder='0' scrolling='no'></iframe></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1932478712 = $(".wppasrotate1932478712").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1932478712").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1932478712").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1932478712.setPause($($slideElement).attr("duration"));},});});});</script></div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget pro_ad_adzone">            <div id="backgroundPopup"></div>
            <div id="pro_ads_buyandsell_buy_popup_7659" class="buyandsell toPopupCont" style="display:none;">
            	
                <div class="popup_content">
                	<div class="close_popup"><span>x</span></div>
                    
                    <div class="holder_container">
                    	<div class="inner">
                            <h3>Advertise Here</h3>
                            <div class="pro_ads_buyandsell_buy_popup_7659_ajax_content content_holder">
                                <!-- content gets loaded by ajax-->
                                <span class="loading_dots">Loading<span>.</span><span>.</span><span>.</span></span>
                            </div>
                        </div>
                    </div>
                </div>
                <!-- end #popup_content -->
            </div>
            <div  class="paszone_container paszone-container-7659   " id="paszonecont_7659" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-7659 " id="7659" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-7659" style="width:100%; height:100%;" ><a adzone_id="7659" popup_type="buy" ajaxurl="http://deervalleytimes.com/wp-admin/admin-ajax.php" href="" class="buyandsell topopup" target="_top"><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td>advertise here</td></tr></tbody></table></a></div></div></div></div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
                                     </div><!-- End third col -->
                
    </div>
</footer>            
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-top-v-1-1" class="footer_mega_menu"><li id="menu-item-8723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://issuu.com/deervalleytimes">Print Issues<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/advertise/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://deervalleytimes.com/contact/">Contact<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
                        
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">
                        
                        
                                                
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://facebook.com/deervalleytimes" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/deervalleytimes" target="_blank"></a></li>
        <li class="google"><a href="https://plus.google.com/+deervalleytimes" target="_blank"></a></li>
        <li class="rss"><a href="http://deervalleytimes.com/feed/" target="_blank"></a></li>    
                            </ul>
                                            </div>
                    <div class="alignleft">
                        
                                                <div class="footer-logo">
                            <a itemprop="url" href="http://deervalleytimes.com">
                                                            <img src="https://deervalleytimes.com/wp-content/uploads/2014/08/dvt2.png" width="195" height="46" alt="Deer Valley Times | North Valley Times | Black Canyon Bullet | News">
                                                        </a>
                        </div>
                                                
                        <div class="copyrights">Copyright © 2015 by ASHKO, LLC. Site Design & Maintenance by IKTAKT.</div>
                        
                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        	<div style="display:none">
	</div>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://deervalleytimes.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.12' type='text/css' media='all' />
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/deervalleytimes.com\/wp-admin\/admin-ajax.php","nonce":"1137bc666c","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/deervalleytimes.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"9776"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/deervalleytimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://deervalleytimes.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'47828942',post:'9776',tz:'-7',srv:'deervalleytimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '47828942', '9776' ]);
</script>
	    </body>
</html>